Upgrading from Firefox 3.6.10 to Firefox 4.0.1 in Ubuntu Maverick


Alright, getting a little bit cooked up from trying to install cookie managers in Firefox 3.6.10 has now gotten me into really bad shape.  I couldn’t possibly imagine the number of possibilities Karmetasploit could do and I must get it working!  Since the cookie managers in Firefox extension kept reporting messages like “you can’t install this extension on your version” and also “we have trouble downloading from the server”, my only option was either (1.) to run a VirtualBox executing Windows Firefox since the configuration was easier or (2.) install the latest Firefox!  Let us jump straight to the point!

Read the rest of this entry »

Advertisements

Installing VMWare Player on Ubuntu 10.10


Thanks to my friend I’m now able to run a VMWare on my laptop with the link provided below. Below are the commands you have to type in terminal. Change wget‘s parameter to the latest version with bundle extension here.

sudo apt-get install build-essential linux-headers-$(uname -r)
wget http://dlm3.vmware.com/software/vmplayer/VMware-Player-2.5.5-328052.i386.bundle
chmod +x VMware-Player*.bundle
gksudo bash ./VMware-Player*.bundle

// Now follow the GUI
// For more information see link below.

Source: http://ubuntuguide.net/how-to-install-vmware-player-in-ubuntu-9-10

Creating database user for postgresql in Metasploit


I’m sure many of you would have trouble going through this stage if you are trying to setup the database within Metasploit.  I’m definitely one of them and I had trouble with it all the while until today, I’m not entirely sure whether the solution I’m giving is correct but I believe it should so I’m writing this quickly and will alter it when I’m done!

Please be reminded that I am doing this on an Ubuntu machine.
Please check the source link for now.

.

.

.

Source: http://dev.metasploit.com/redmine/projects/framework/wiki/Postgres_setup
General: http://dev.metasploit.com/redmine/projects/framework/wiki/Setting_Up_a_Database
Other: http://www.offensive-security.com/metasploit-unleashed/Configuring_Databases

Installing The Metasploit Project


Basically my current module in university requires me to get in touch with Metasploit so here is one of the links that helped me installing them on my Ubuntu 10.10 Maverick Meerkat.  Read more to learn on how to install and update Metasploit and a quick sample of how to use it.

Read the rest of this entry »

Installing SleepFX without crashing | iDevice


I stumbled upon one great app from BigBoss and it is called SleepFX written by Malcolm Hall!  You can generally get it from Cydia from BigBoss source.  Although so, some of you might be getting it from other sources and for free instead of paying.  Well that is totally up to you where you get it.

Some of you might have gotten SleepFX but it generally crashes after 5 or 6 times locking and unlocking.  The only way to get it working again is to respring it and this is totally uncool.  You might want another way around so basically these steps below will help you solve that problem!

Read the rest of this entry »